Ferrari Forums banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
i have a 1998 355 f1 spider

i have a 1998 355 f1 spider
salt water flood car
i have replaced most of the electronics and wires everything works great except when i shift the padles are non responsive although i can energise the 1 3 5 actuators on the f1 pump with external 12v and the car will go into 1st gear and drive on the lift of course bypassing the starter block relay
any suggestions would be appreciated every thing is new except the paddles i tested the paddles with an ohm meter and i have resistance change upon shifting the new tcu computer seems to not have output or ev1 ev2 or any others the auto button is also non responsive is there any relay or any thing imbetween the paddles and the f1 pump that i am missing i have read the entire workshop manuel 10 times than you [email protected] or 1 205 365-0982
 
G

·
Discussion Starter · #2 ·
Massimo, from taurino racing s

Massimo, from taurino racing south africa.Have a 2002 F360 spider only when starting in the morning car stutters for +-7 secs then pics up fast idle normally..the rest of the day start up is fine..till the next morning.Have checked n reset motor driven throttle,checked n swopped water temp sens. n have checked tdc sensors n reluctors,fuel pressure,spark plugs..all ok the sd3 diagnostic shows no errors too..has anyone experienced this before?if so..?!#&*! is it?Thanks Massi
 
G

·
Discussion Starter · #4 ·
It's OK, Massimo.....welco

It's OK, Massimo.....welcome!

Start a New Thread, this is correct Section!
 
1 - 4 of 4 Posts
Top