Ferrari Forums banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
Thought I would run this past

Thought I would run this past you guys. I drove my 308 about 5 miles and it shifted fine. Put some gas in drove back and noticed right from the start it was reluctant to go into gear. It would go into gears but it took more force than normal. I avoided shifting as much as possible until I got home. It would shift into other gears but like I said it took more force and it did slightly crunch when I shifted once.
I adjusted my clutch about 1 month ago and still have good pedal.
Here are my ideas, Fluid could be low or in need of changing. Could fluid get on the clutch and cause this? It doesn't make an noises when the clutch is disengaged. Pilot bearing? Any info would be appreciated.
 
G

·
Discussion Starter · #2 ·
Rich,

unlikely to be fluid


Rich,

unlikely to be fluid (unless you busted the oil pan)...try readjusting the clutch.
 
G

·
Discussion Starter · #3 ·
You may also want to make sure

You may also want to make sure the shift rod connection to the transmission rod, located under the car, has not rotated. These nuts sometimes come loose.
 
G

·
Discussion Starter · #4 ·
Ok guys I am on it. Maybe on

Ok guys I am on it. Maybe on adjusted the linkage too much. I spread the ends quite far apart so I guess I should bring them back in and raise the pedal some?
I will check the shift rod. I checked it when I adjusted the shifter. Since I did adjust the shifter something could have come loose.
 
1 - 4 of 4 Posts
Top