Ferrari Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
Coach,

not to beat a dead h


Coach,

not to beat a dead horse or touch any soar spots with you, but what's the latest on your Boxer. Did whomever ever get it running right?

Regards, JRV
 
G

·
Discussion Starter · #2 ·
JRV I just posted two threads

JRV I just posted two threads up....thanks for caring, and no I dont have the car back yet...but I will report fully hopefully early next week
 
G

·
Discussion Starter · #3 ·
I can see the end here.... it

I can see the end here.... it turns out that when the car had been running for some time, the alternaters which charged and produced correct amps for the car started malfunctioning...and when power was provided from a different source, the problem disappeared. So it seems it was not the MSD or the digiplex...but the alternators. I specifically asked they be tested and they were, but did not show any malfunction until they were loaded up (makes sense) and the car had been running for 40 minutes. The alternators have been both rebuilt, and now, no hesitation, no backfire, just smooth sailing for ever and ever ( I hope). So folks, check your alternators...even if they are charging properly at the start...and test them under load...before you spend all the money I did to get this stupid vehicle running (and hopefully, when I get it back soon, it will continue to do so). Remember, Frank Parker had a problem with his alternators, and when he told me about it, I had mine checked...but the problem did not show itself until the car had been running for quite some time.
 
1 - 3 of 3 Posts
Top