Ferrari Forums banner

1 - 11 of 11 Posts
G

·
Discussion Starter #1
HEY ALL
I'VE BEEN CHASIN


HEY ALL
I'VE BEEN CHASING THIS PROBLEM FOR AWHILE. I THOUGHT I HAD THIS THING SOLVED. IT'S VERY INTERMITTANT IT SEEMS TO BE HEAT RELATED. I WILL BE DRIVING ALONG AND IT JUST FLAT OUT DIES AND WILL NOT RESTART UNTIL IT SITS FOR A WHILE AND THEN IT WILL RUN FOR A SHORT TIME DEPENDING ON HOW LONG I LET IT SIT. I HAVE REPLACED DIS CAPS, SPARKPLUGS, PLUG WIRES, FUSE PANEL, 2 THERMAL SENSORS ON TOP OF THE MOTOR IN THE WATER JACKETS, COIL MODULES,AND THE FUEL FILTERS. AFTER CHANGING THE PLUGS AND WIRES THE WAS RUNNING BETTER THEN IT EVER HAS. THE CAR RAN GREAT FOR 3 WEEKS THEN I TOOK A RIDE ON SUNDAY AND IT DIED AFTER 15 MIN OF DRIVING. A CAR BUDDY OF MINE HAD A SIMILAR THING HAPPEN TO HIM WITH THE SAME SYMPTOMS HIS ENDED UP BEIN THE LAMBDA SENSOR. I HAVE 2 02 SENSOR ON THE WAY ( BOSH 13009 )THE CAR HAS 42,000 MILES IM HOPING TO GO THE TALLADAGA TRACK EVENT THIS WEEKEND PREFERABLY WITH THE TR AND NOT THE TRUCK. ANY HELP WOULD BE APPRECIATED
THANKS

MIKE
 
G

·
Discussion Starter #2
Welcome Mike: Since you repla

Welcome Mike: Since you replaced most all things.....by fuse panel, do you mean the complete mother board? If so, then my next thought would be the fuel pumps, however, it seems that the engine just stops......very unlikely that BOTH would go out together.

It is my understanding that if the lambda sensors are bad, then the engine will still run, however, in "limp home" mode.

That brings the problem to the ignition control module itself. Maybe someone here can help you test it.
 
G

·
Discussion Starter #3
Crank sensor? Next time you g

Crank sensor? Next time you go for a drive..bring a spray bottle full of cold water. When she cuts out on you, jump out of the car and spary down the crank sensor with the water. If she then starts, VoILA!!
 
G

·
Discussion Starter #4
YES IT WAS THE WHOLE MOTHER BO

YES IT WAS THE WHOLE MOTHER BOARD. I'LL BE GETTING THE NEW 02 SENSORS ON THURSDAY. THEN I WILL TRY COLD WATER TRICK. DO THE CRANK SENSOR GO BAD OFFTEN? TR ARE NO FUN TO HAVE TOWED AROUND MY AREA THE ROLL BACKS ARE TO STEEP TO LOAD THE CAR, AND SITTING ON THE SIDE OF THE ROAD IS NOT ANY MUCH FUN.
 
G

·
Discussion Starter #5
Could be the ignition coil on

Could be the ignition coil on left bank. this also supplies the signal for the fuel pump operation. Try switching side to side, then if it fails you would lose power as it would only shut off the right bank ignition signal.
 
G

·
Discussion Starter #6
Hi Mike, welcome aboard.

yo


Hi Mike, welcome aboard.

you definately have the type of problem that sucks! All the other suggestions are very viable. Ignition Module, Coil Pac, Crank Sensor....

Does the engine just simply quit like you turned off the key (ignition) or does it sputter to a stop (fuel) ?

Have you installed the new-upgraded FP relays when you replaced the Circuit Board or did you reuse the old relays?

Regards, JRV
 
G

·
Discussion Starter #7
JRV
THE MOTOR JUST QUITS LIKE


JRV
THE MOTOR JUST QUITS LIKE YOU TURNED OFF THE KEY. NO SPUTTER NO WARNING
THE NEW CIRCUIT BOARD CAME W/ NEW RELAYS
NO OLD PARTS WERE USED
I'M GOING TO PULL ALL CONNECTORS OFF CLEAN AND REPLACE W/ DIELECTRIC GREASE
HIT EVERYTHING W/ A HAMMER TWICE TO NO AVAIL
I'M GOING TO SWAP THE RIGHT AND LEFT BANK COIL MODULES STILL TAKING ALL SUGGESTION
I APPRECIATE EVERYONES HELP
MIKE
 
G

·
Discussion Starter #8
Hi Mike,

I had a very simul


Hi Mike,

I had a very simular problem on a TR once, don't know if it's the same, drove me crazy at the time until I found the culprit.

On the upper side rails there are two main harness plug ins. The problem I had was one of the main power feed prongs inside the connector was bent upon instalation at the factory. Every so often the poor connection would cause the engine to shut down for no reason and until the engine cooled down.

Personally before throwing to many more parts at this problem I would take apart and VERY VERY carefully inspect all the wiring harness connections, especially all the pins inside the connectors and for broken/frayed wires underneath the rubber protection boots. Labor intensive but low cost, compared to replacing parts.

Regards, JRV.
 
G

·
Discussion Starter #9
Hey all you tr people I think

Hey all you tr people I think i may have found the problem with my ride. After taking out the whole dash and key assembly I found nothing. Then I started digging out relays behind the fuse board I found one with a printed circuit board. I noticed some carbon and a broken connection I soldered it back together and its now running. Bad news is it died but my tempory solder broke. The relay is a bosch 1 147 328 034 does any one recognize what this relay does or controls. It also has one 4 pin connector and one 6 pin connector that plugs in to the bottom of it. I can not make out what it is on the electric diagram i have.
 
G

·
Discussion Starter #10
[IMG]http://www.ferrari-talk.c

I KNOW IM NEW WITH THE PICTURE STUFF HOW DO YOU MAKE THEM SMALLER
 
G

·
Discussion Starter #11
THIS REALY HAS NOTHING TO DO W

THIS REALY HAS NOTHING TO DO WITH THE RUNNING OF THE CAR. TODAY THE CAR STARTED UP WITH THE RELAY OUT IM GOING TO CHECK FOR SPARK ADN FULE PRESSER NOW.
 
1 - 11 of 11 Posts
Top